News

2011-08-08: CANoe Test Package VAG 2.0 SP2

Download

Updates an existing installation of version 2.0 to 2.0 SP2. This service pack requires an existing installation of version 2.0 and the VAG Addon version 2.4.3 or higher.

Additionally this service pack requires an existing installation of CANStress 2.1.67 (SP5) or higher.

Changes CANoe Test Package VAG V2.0 SP1 - V2.0 SP2:

  • Support of new ClearDTC service for OBD ECUs.
  • Improved CANStress disturbances for standard- and extended CAN messages
  • Improved test execution and report output
Was this page helpful?
E-Mail:

Please comment: